Welcome to Our Dreambox World - Japhar Sim - SuperSim
Forum Stats
7957 Members
219 Forums
6042 Topics
16317 Posts

Max Online: 1031 @ 09/30/17 03:50 AM
Shout Box

Newest Members
mad, panos73, stole, notaan, IOSIF VERESEZAN
7956 Registered Users
Top Posters
Admin 7142
Toysoft 1942
fairbird 619
satsedhu 472
ludo19 411
Top Posters (30 Days)
Admin 112
Johnsiddle 14
Toysoft 13
enzo.57 13
fairbird 12
Topic Options
#14228 - 11/02/17 11:07 PM RyTec EPG
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 7142
- Scaricate questo file: https://mega.nz/#!ktxiEIrb!o5XSCiffkp7MPSWMnZR71GulOIJ8eBuBP7pBGEL dNz0
- Sovrascrivete tramite FTPclient il file "rytec.sources.xml" a quello che si trova in etc/enigma2/epgimport oppure etc/epgimport
- assicuratevi che rytec.sources.xml abbia permessi "755" ( tasto destro su file con FTPclient filezilla "Permessi file..." )
- riavviate il decoder e da epg import (tasto blu) selezionate i seguenti:

-Rytec IPTV
-Rytec Miscellaneuos
-Rytec Italia BASIS ( ci sono 3 opzioni spuntatele tutte e 3 : generic+sky+sport )
-Rytec SWISS basis

o quello che vi interessa...

-Salvate col tasto verde e procedete come avete sempre fatto.

Fino a gennaio 2018 si dovrebbe usare il formato gz poi xz.

Guardare anche qua,

http://www.ourdreambox.com/ubbthreads.php?ubb=showflat&Number=13999#Post13999

For XZ Support,

Quote:
opkg update
opkg install python-lzma
opkg install python-pkgutil
opkg install xz


Attachments
enigma2-plugin-extensions-epgimport-rytec_20171116-r0_all.rar (39 downloads)

_________________________
Get your Japhar Sim from http://www.japhar.com/japhar/

Top
#14887 - 01/04/18 10:42 AM Re: RyTec EPG [Re: Admin]
Giacomino Offline
VIP Japhar
stranger

Registered: 03/12/16
Posts: 13
Da qualche giorno non funziona piu l epg, sono cambiate le source ?
Grazie
Saluti

Top
#14896 - 01/04/18 03:56 PM Re: RyTec EPG [Re: Admin]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 7142
Fanno soli i files .xz a quello che abbiamo visto e non piu i formati usato dai plugins EPG attuali.

Dunque resta 2 soluzioni, qualcuno converte i files da .xz al formato compatibile (e da i links da mettere in EPGImport), o le imagini devono essere aggiornate per essere capaci di gestire i files .xz

Admin
_________________________
Get your Japhar Sim from http://www.japhar.com/japhar/

Top
#14900 - 01/05/18 01:39 PM Re: RyTec EPG [Re: Admin]
max1456 Offline
VIP Japhar
newbie

Registered: 09/21/15
Posts: 25
Loc: Italia
Anche a me e saltato EPG.
Ma non ho ben capito come fare e possibile avere una spiegazione "semplice"?

Top
#14903 - 01/05/18 05:46 PM Re: RyTec EPG [Re: Admin]
Giulius Offline
stranger

Registered: 02/06/16
Posts: 17
Loc: Italy
Purtroppo non si riesce ad installare le nuove versioni di epg-import come la 1.0+git124+a64fbeb-r0.0 1.0+git139-20170724, e ultima 1.0+git170+9bb6152-r33.4.
Purtroppo richiede python-lzma e la libreria libc6_2.22-r0.
Entrambi non si installano con la versione di kernel attuale installata 2.6.18-7.4-dm8000.
Come si puo fare per risolvere questo problema e far installare le nuove versioni di epg-import?

Top
#14905 - 01/05/18 08:16 PM Re: RyTec EPG [Re: Admin]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 7142
La maniera di risolvere e scaricare i files XZ e scompatarli e ricompatarli in GZ, poi fare caricare i GZ e non i XZ dal Plugin EPG.

Queste e l'unica via che vedo oggi, pero certamente ci saranno notizie presto.

Originally Posted By: max1456
Anche a me e saltato EPG.
Ma non ho ben capito come fare e possibile avere una spiegazione "semplice"?


La spiegazione semplice e questa, i files che usavano i plugins di EPG erano file compressi con il formatto GZ... chi li fa ha smesso, e fa adesso solo files compressi in XZ... e questo formato non e standard e non e su tutte le imagini...

Admin
_________________________
Get your Japhar Sim from http://www.japhar.com/japhar/

Top
#14925 - 01/06/18 05:17 PM Re: RyTec EPG [Re: Admin]
Toysoft Offline
Japhar Member
Pooh-Bah

Registered: 10/22/10
Posts: 1942
OpenPLi 6.x IPTV, please test for EPG Support



- Supported built in Wifi on DM800HDse boxes
- OpenPLi 6.x
- Python 2.7.12, GStreamer 1.12.1 Stable
- Feeds online (For Wifi/DVB-T Dongles)
- Triple/Trial Tuner supported (Built-in)
- DVB-T Dongles, install from JAM, Hauppauge, A867, etc
- Wifi Realtek, Ralink, Mediatek Supported
- IPTV Support
- Built-in 1300 FTA IPTV Channels Free
- JAM 5.3 built-in (Plugins/Addons)
- Support by Japhar Team

Installed python-lzma, liblzma, python-pkgutil, xz_5.2.0, xmltvimport-rytec, extensions-xmltvimport

MEGA SSL84J DM800HD v6.x++ :
https://mega.nz/#!93wlVL4Y!aJV9en3DoDeV70AxlxCoCaB5i7CiWIkv6fMmDtiomXw

MEGA SSL84J DM500HD v6.x++ :
https://mega.nz/#!s2QECBhR!quBGYoLlGdZ4JnXFIPSxnYLXLKjTsyHbUM3_6-5b5Zc

MEGA SSL84J DM800HDse (V1) v6.x+ :
https://mega.nz/#!B7RmkCoT!fPy7sYLzZ0r3KpYLSgUqWx7V5rBv_ODu6CFke3RV1uk

MEGA SSL88J DM800HDseV2 v6.x++ :
https://mega.nz/#!hyRU0CiZ!28oWhHixNl_yf2bTt-wQXfdjp7K3i2P0jCttQpbXYNI
_________________________
DM8000, DM800se, DM500HD, DM800HD, DM7025, DM7020s, DM7000, DM500s
VU+ Solo, VU+ Uno, VU+ Duo, Kathrein UFS910
Tivusat, TNTSat, Fransat, SSR/TSR, BBC1-2-3/ITV
DE-OpenBlackHole 1.4 image : http://www.openblackhole.com/
Japhar Sim Forum : http://www.japhar.com/
Japhar eShop : http://www.japhar.com/japhar/

Top
#14929 - 01/06/18 09:53 PM Re: RyTec EPG [Re: Toysoft]
Giulius Offline
stranger

Registered: 02/06/16
Posts: 17
Loc: Italy
Purtroppo unico decoder che rimane sempre escluso da questo ed altri aggiornamenti e il DM8000HD... frown

Top
#14935 - 01/07/18 12:10 AM Re: RyTec EPG [Re: Giulius]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 7142
Non e escluso... solo che non e pronto,... e non e che non ci lavoriamo su... siamo riusciti con gli altri, e il lavoro continua sul DM8000HD per finalmente potere fare tutto quello che vogliamo anche con quello.

Admin

Originally Posted By: Giulius
Purtroppo unico decoder che rimane sempre escluso da questo ed altri aggiornamenti e il DM8000HD... frown
_________________________
Get your Japhar Sim from http://www.japhar.com/japhar/

Top
#14941 - 01/07/18 04:24 PM Re: RyTec EPG [Re: Admin]
Giulius Offline
stranger

Registered: 02/06/16
Posts: 17
Loc: Italy
Salve a tutti, per tutti quelli che hanno un DM8000hd e/o altri decoder ancora con immagine openpli 4.0 kerner inferiore al 3.2 come il 2.6.18-7.4 e non possono installare la libc6 >=2.20 e python-lzma, sono riuscito a far funzionare crossepg con i file (xz).
Le prime cose da fare sono da installare come detto inizialmente i seguenti pacchetti per il supporto xz quindi:
opkg update
opkg install python-pkgutil
opkg install xz
opkg python-compression
Fare (Restart Enigma2 (GUI)

Poi dal JAM Manager installare "curl" che trovate nella sezione "support openpli 4.0/5.0/6.0 by japhar".
Poi sempre dal JAM Manager installate CroosEPG 8.1r3 OE2.x che trovate nella sezione "Usefull Plugins OE2.x".
Fare (Restart Enigma2 (GUI).
Una volta installato tutto e riavviato engima2, aggiornate CorssEPG dalla 8.1 alla 8.2 utilizzando file installazione allegato (enigma2-plugin-systemplugins-crossepg_0.8.2_20170420_mipsel) e fare (Restar Enigma2 (GUI).
A questo punto decomprimete il contenuto del file allegato "crossepg.zip" e copiate il contenuto, sovrascrivendo tutto, nella cartella /usr/crossepg. Poi entrare nella cartella /usr/crossepg/import e impostare permessi "777" al file "mpepg.bin".

Adesso avviate crossepg da menu/impostazioni/crosspeg vi compare menu configurazione, impostate unita usb/hdd per download dei dati, poi abilitare importazione csv = si e forzare caricamento epg avvio = si
il resto configurazioni a vostra scelta.
Poi selezionare nella voce Provider XMLTV (come menzionato inizio del post) naturalmente gli (XZ) nel seguente ordine:
-Rytec Italia BASIS (xz)
-Rytec Italia Sky (xz)
-Rytec Italia Sport/Film/Premium (xz)
-Rytec IPTV (xz)
-Rytec Miscellaneuos (xz)
-Rytec SWISS basis (xz)
e salvare tasto verde.

Poi andare menu Script Provider e selezionare le seguenti voci nel seguente ordine:

- RAI....
- MEDIASET (FTA)....
- MEDIAPREM ....
- ALIAS ....
e salvare tasto verde.

Poi avviate download per verificarne funzionamento.

Spero di essere stato utile a qualcuno per ripristinare epg fino a che non si riesca a far rifunzionare EPGimport correttamente come prima.
Saluti.

PS: Sto lavorando su EPGImport, spero di farlo rifunzionare al piu presto.


Attachments
enigma2-plugin-systemplugins-crossepg_0.8.2_20170420_mipsel.zip (24 downloads)
crossepg.zip (20 downloads)


Top
#14963 - 01/08/18 02:49 AM Re: RyTec EPG [Re: Admin]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 7142
Vedi qua per EPGImport,

- OpenPLi 4.0+ (DM500HD/DM800HDseV1/DM800HDseV2),
http://www.ourdreambox.com/ubbthreads.php?ubb=showflat&Number=14959#Post14959

- OpenPLi 5.0+ (DM500HD/DM800HDseV1/DM800HDseV2),
http://www.ourdreambox.com/ubbthreads.php?ubb=showflat&Number=14962#Post14962

- OpenPLi 6.x+/6.xx+ (DM500HD/DM800HDseV1/DM800HDseV2),
http://www.ourdreambox.com/ubbthreads.php?ubb=showflat&Number=14961#Post14961

Admin
_________________________
Get your Japhar Sim from http://www.japhar.com/japhar/

Top
#14965 - 01/08/18 12:45 PM Re: RyTec EPG [Re: Giulius]
Giulius Offline
stranger

Registered: 02/06/16
Posts: 17
Loc: Italy
Originally Posted By: Giulius

PS: Sto lavorando su EPGImport, spero di farlo rifunzionare al piu presto.


Questa soluzione e testata e fatta per il DM8000HD con OpenPli 4.0 - Japhar.

Salve a tutti, come avevo detto stavo lavorando a una fix per epgimport ed alla fine sono riuscito a farlo funzionare con vecchie versioni di kernet e di libc6.
Ho pacciato il modulo lzma per essere utilizzato con la libc6 >=2.00 e poi pacciato i file epgimport per utilizzare xz module come lzma module.

Allora procedete come indicato:

Se non avete installato una versione di xmltvimport/epgimport precedente, allora installatela dal JAM Menager sezione "support openpli 4.0/5.0/6.0 by japhar". Fare (Restart Enigma2 (GUI).

Poi installate il file "python-lzma_0.0.8-r0.2b_mips32el-Mod_Fix_Libc6_2.x.ipk" e successivamente il enigma2-plugin-extensions-epgimport_mods-1.0+git169+6036129-r36b.ipk con la seguente stringa do comando:
opkg install --force-overwrite enigma2-plugin-extensions-epgimport_mods-1.0\+git169\+60
36129-r36b.ipk
completata installazione attendere qualche secondo si riaviera automaticamente enigma.
A riavvio completato andate in menu/plugin, se vi dovesse dare il seguente errore:
"Alcuni Plugin non sono disponibili:
Exstensions/EPGImport (No module named boxbranding)"
dipende dal tipo di img installata e dal dispositivo e da fattori vari, allora dovete sostituire il file plugin.py con quello fixato in allegato "EpgImport_py_Fix" nella cartella "/usr/lib/enigma2/python/Plugins/Extensions/EPGImport/" sovrascrivendo il file e rimuovendo "plugin.pyo" poi Fare (Restart Enigma2 (GUI).

Spero di essere stato utile a qualcuno.

Saluti.


Attachments
enigma2-plugin-extensions-epgimport_mods-1.0+git169+6036129-r36b.zip (51 downloads)
python-lzma_0.0.8-r0.2b_mips32el-Mod_Fix_Libc6_2.x.zip (45 downloads)
EpgImport_py_Fix.zip (51 downloads)


Top
#14966 - 01/08/18 12:59 PM Re: RyTec EPG [Re: Admin]
Giulius Offline
stranger

Registered: 02/06/16
Posts: 17
Loc: Italy
Originally Posted By: Admin
Vedi qua per EPGImport,

- OpenPLi 4.0+ (DM500HD/DM800HDseV1/DM800HDseV2),
........
- OpenPLi 5.0+ (DM500HD/DM800HDseV1/DM800HDseV2),
.......

- OpenPLi 6.x+/6.xx+ (DM500HD/DM800HDseV1/DM800HDseV2),
.............

Admin


Grazie, comunque alla fine modificando, pasticciando, cambiando e provando sono riuscito a farlo rifunzionare da solo epgimport alla fine.
Bisognava mettersi sotto un po a smanettare con i sorgenti e i moduli :P.... E fare tanti test e prove e tentativi... smile



Top
#14978 - 01/08/18 08:03 PM Re: RyTec EPG [Re: Giulius]
Giacomino Offline
VIP Japhar
stranger

Registered: 03/12/16
Posts: 13
A me non va mi da questo errore nell'installazione

root@dm800se:/var/volatile/tmp# opkg install --force-overwrite enigma2-plugin-extensions-epgimport_mods-1.0\+git169\+60
29-r36b.ipk
Unknown package 'enigma2-plugin-extensions-epgimport_mods-1.0+git169+60'.
Collected errors:
* opkg_install_cmd: Cannot install package enigma2-plugin-extensions-epgimport_mods-1.0+git169+60.
root@dm800se:/var/volatile/tmp# 36129-r36b.ipk
-sh: 36129-r36b.ipk: not found

Top
#14979 - 01/08/18 08:06 PM Re: RyTec EPG [Re: Giacomino]
Toysoft Offline
Japhar Member
Pooh-Bah

Registered: 10/22/10
Posts: 1942
Vedo Giacomino che hai un DM800HDse... fai upgrade a OpenPLi 4.0+, e poi fai update come indiquato qua,

- OpenPLi 4.0+ (DM500HD/DM800HDseV1/DM800HDseV2),
http://www.ourdreambox.com/ubbthreads.php?ubb=showflat&Number=14959#Post14959

La versione OpenPLi 4.0 e Kernel 2.6, con driver che non fa il boot sempre... dunque molto meglio cambiare con la nuova image versione 4.0+ che trovi qua, e tutto funzionera.

http://www.ourdreambox.com/ubbthreads.php?ubb=showflat&Number=12889#Post12889

Questa OpenPLi 4.0+, e come la 4.0 pero con Kernel 3.2 invece di Kernel 2.6, dunque sistema i problemi di boot ed e molto stabile con Exteplayer3... dunque non perdi niente.

TS


Originally Posted By: Giacomino
A me non va mi da questo errore nell'installazione

root@dm800se:/var/volatile/tmp# opkg install --force-overwrite enigma2-plugin-extensions-epgimport_mods-1.0\+git169\+60
29-r36b.ipk
Unknown package 'enigma2-plugin-extensions-epgimport_mods-1.0+git169+60'.
Collected errors:
* opkg_install_cmd: Cannot install package enigma2-plugin-extensions-epgimport_mods-1.0+git169+60.
root@dm800se:/var/volatile/tmp# 36129-r36b.ipk
-sh: 36129-r36b.ipk: not found
_________________________
DM8000, DM800se, DM500HD, DM800HD, DM7025, DM7020s, DM7000, DM500s
VU+ Solo, VU+ Uno, VU+ Duo, Kathrein UFS910
Tivusat, TNTSat, Fransat, SSR/TSR, BBC1-2-3/ITV
DE-OpenBlackHole 1.4 image : http://www.openblackhole.com/
Japhar Sim Forum : http://www.japhar.com/
Japhar eShop : http://www.japhar.com/japhar/

Top
#14981 - 01/08/18 10:51 PM Re: RyTec EPG [Re: Giacomino]
Giulius Offline
stranger

Registered: 02/06/16
Posts: 17
Loc: Italy
Originally Posted By: Giacomino
A me non va mi da questo errore nell'installazione

root@dm800se:/var/volatile/tmp# opkg install --force-overwrite enigma2-plugin-extensions-epgimport_mods-1.0\+git169\+60
29-r36b.ipk
Unknown package 'enigma2-plugin-extensions-epgimport_mods-1.0+git169+60'.
Collected errors:
* opkg_install_cmd: Cannot install package enigma2-plugin-extensions-epgimport_mods-1.0+git169+60.
root@dm800se:/var/volatile/tmp# 36129-r36b.ipk
-sh: 36129-r36b.ipk: not found


Non lo testato con il dm800se deve esserci qualcosa di diverso nell immagine, cmq come dice Toysoft e meglio passare alla nuova img con nuovo kernel e tutto molto piu compatibile e hai meno problemi con aggiornamenti futuri, visto che per quel dec sono riusciti a pacciarlo.
Se non vuoi cambiare img rimanere con kernel 2.6 puoi provare ad installare con lo stesso comando il file allegato "enigma2-plugin-extensions-epgimport" e poi sostituisci il file EpgImport_py_Fix del post precedente.
Altrimenti scompatta i file "EPGImport-fix_full.zip" e li sostituisci a mano ai file nella cartella "/usr/lib/enigma2/python/Plugins/Extensions/EPGImport/" e cancelli poi tutti i pyo.
Poi sostituisci file rytec.sources.xml contenuto nel file rytec.sources_ok.zip nella cartella etc/epgimport e riavvi enigma.
Prova cosi, dovrebbe funzionare.




Attachments
EPGImport-fix_full.zip (27 downloads)
rytec.sources_ok.zip (32 downloads)
enigma2-plugin-extensions-epgimport.zip (22 downloads)


Top
#14982 - 01/08/18 11:02 PM Re: RyTec EPG [Re: Giulius]
Giacomino Offline
VIP Japhar
stranger

Registered: 03/12/16
Posts: 13
Grazie adesso funziona

Top
#14985 - 01/09/18 08:55 AM Re: RyTec EPG [Re: Giacomino]
Giacomino Offline
VIP Japhar
stranger

Registered: 03/12/16
Posts: 13
Ho nstallato il file "python-lzma_0.0.8-r0.2b_mips32el-Mod_Fix_Libc6_2.x.ipk" e successivamente il il file "enigma2-plugin-extensions-epgimport.ipk" con la seguente stringa do comando:
opkg install --force-overwrite enigma2-plugin-extensions-epgimport.ipk
Ho scompattato i file "EPGImport-fix_full.zip" e ho sostituito a mano i file nella cartella "/usr/lib/enigma2/python/Plugins/Extensions/EPGImport/" e poi cancellato tutti i .pyo.
Poi ho sostituito il file rytec.sources.xml contenuto nel file rytec.sources_ok.zip nella cartella etc/epgimport e riavviato enigma.
Sono andato nel plugin EpgImport ho selezionato le sorgenti che mi interessavano ho salvato e avviato un importazione manuale.
Confermo che funziona alla perfezione sia su Dm800HDSe con OpenPli 5 che su Dm500Hd con OpenBH 4+.
Grazie a tutti

Top
#14988 - 01/09/18 01:26 PM Re: RyTec EPG [Re: Giacomino]
Giulius Offline
stranger

Registered: 02/06/16
Posts: 17
Loc: Italy
Originally Posted By: Giacomino
Grazie adesso funziona


Bene sono contento che funzionato tutto.

Adesso fixato anche ultima versione epgimport 1.0+git170+9bb6152-r33.5, richiedeva libc6 >=2.22 ora funziona con la >= 2.00.

Stessa procedura installazione: opkg install --force-overwrite enigma2-plugin-extensions-epgimport_1.0+git170+9bb6152-r33.5_mips32el-Fixed.ipk.

Se dovesse dare errori del tipo/come:
Collected errors:
* remove_obsolesced_files: unlinking /usr/lib/enigma2/python/Plugins/Extensions/EPGImport/OfflineImport.pyo failed: No such file or directory.
* remove_obsolesced_files: unlinking /usr/lib/enigma2/python/Plugins/Extensions/EPGImport/epgdat_importer.pyo failed: No such file or directory.
* remove_obsolesced_files: unlinking /usr/lib/enigma2/python/Plugins/Extensions/EPGImport/boot.pyo failed: No such file or directory.
* opkg_install_pkg: Failed to determine obsolete files from previously installed enigma2-plugin-extensions-epgimport

rieseguite un altra volta il comando subito dopo non dovrebbe piu darvi errori.
Poi riavviate enigma e dovrebbe funzionare anche questa versione senza problemi.



Attachments
enigma2-plugin-extensions-epgimport_1.0+git170+9bb6152-r33.5_mips32el-Fixed.zip (49 downloads)


Top
#15076 - 01/14/18 12:23 AM Re: RyTec EPG [Re: Admin]
jerry85 Offline
stranger

Registered: 02/17/17
Posts: 2
Scusate, ma esiste una versione dell’immagine openpli 6 per dm800seV2 originale? Io sono fermo alla versione 4 scaricata sempre da qui. Comunque colgo l’occasione per ringraziarvi, adesso l’epg è ritornato a funzionare. Gtazie

Top
#15078 - 01/14/18 12:40 AM Re: RyTec EPG [Re: jerry85]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 7142
OpenPLi Team si e fermato alla 4.0 per DM800HDse V1 (Nianche per v2 la 4.0 era disponibile perche non l'hanno mai fatta per DM800HDseV2)... e il Team Japhar come si puo capire fa imagini per i suoi membri che hanno box con Sim Japhar... membri che permettono la soppra vivenza di questo forum.

E molto facile cambiare la sim/chip del DM800HDseV2, con la Sim Japhar, un piccolo chip da togliere e mettere un supporto sim, e il gioco e fatto, e si apre il mondo Japhar per il DM800HDseV2 Originale.

http://www.ourdreambox.com/ubbthreads.php?ubb=showflat&Number=15#Post15

Tutto questo sembra un po strano, certamente, pero e il risultato di Dream che ha chiuso (EOL) il supporto di questo box che a parere nostro ha ancora grandi giorni davanti !

Admin

Originally Posted By: jerry85
Scusate, ma esiste una versione dell’immagine openpli 6 per dm800seV2 originale? Io sono fermo alla versione 4 scaricata sempre da qui. Comunque colgo l’occasione per ringraziarvi, adesso l’epg è ritornato a funzionare. Gtazie
_________________________
Get your Japhar Sim from http://www.japhar.com/japhar/

Top
#15121 - 01/20/18 05:53 AM Re: RyTec EPG [Re: Admin]
fourmiz Offline
stranger

Registered: 08/08/17
Posts: 1
hello have you got a version for dm800 sim 2.01 thanks

Top
#15124 - 01/20/18 12:40 PM Re: RyTec EPG [Re: fourmiz]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 7142
We are Sim Japhar forum... support and images published are for Japhar Sim members.

Admin

Originally Posted By: fourmiz
hello have you got a version for dm800 sim 2.01 thanks
_________________________
Get your Japhar Sim from http://www.japhar.com/japhar/

Top
#17435 - 10/26/18 02:03 PM Re: RyTec EPG [Re: Admin]
matto Offline
stranger

Registered: 10/26/18
Posts: 2
Ciao ragazzi io ho fatto tutto come descritto e funziona il pluggin pero' non scarica gli eventi perche' ? Con OpenPLi 4.0 su VU+.

Top
#17437 - 10/26/18 03:03 PM Re: RyTec EPG [Re: matto]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 7142
Devi assicurarti che tutto sia istallato correttamente, se lo e, dovrebbe andare, prova a uscire ed entrare di nuovo nel plugin, perche non si mette in moto immediatamente, ma doppo un po di tempo.

Altrimenti la cosa piu semplice e fare upgrade all'ultima OpenPLi 6, pero in questo caso dovrai fare l'upgrade alla VU J Board per rendere il tuo ricevitore "originale".

Vedi : http://www.ourdreambox.com/ubbthreads.php?ubb=showflat&Number=14771#Post14771

Admin

Originally Posted By: matto
Ciao ragazzi io ho fatto tutto come descritto e funziona il pluggin pero' non scarica gli eventi perche' ? Con OpenPLi 4.0 su VU+.
_________________________
Get your Japhar Sim from http://www.japhar.com/japhar/

Top



Moderator:  chip, ludo19, Toysoft 
New Topics
Italy delivers Iliad upside
by Admin
11/14/18 04:56 PM
Backup And Flash To DM900/920 only
by fairbird
11/13/18 09:48 PM
DM8000HD : OpenPLi 7.0 (Pre-release test images)
by Admin
11/12/18 11:01 PM
OpenWebif To DreamOS OE2.2/2.5
by fairbird
11/12/18 10:48 PM
Setting satellitari dualfeed Astra e Hotbird?
by enzo.57
11/11/18 02:55 PM
Supersim Japhar DM800HD : OpenTSimage 3.7 Fairbird
by Admin
11/10/18 10:39 AM
SuperSim Japhar DM800HD : BlackHole 4.7 (Fairbird)
by Admin
11/06/18 08:38 AM
IPTV on a DM800HD
by Johnsiddle
11/06/18 08:12 AM
Display LCD Stand-Bye
by esamax2000
11/02/18 04:20 PM
DM800HDseV2 : OpenATV 6.3 20181022
by Admin
11/01/18 07:20 PM
DM800HD Rebooting
by Johnsiddle
11/01/18 06:47 PM
VU+ Duo2 : SatDreamGr 6 20181006
by Admin
10/31/18 02:06 PM
November
M Tu W Th F Sa Su
1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30