Welcome to Our Dreambox World - Japhar Sim - SuperSim
Forum Stats
9045 Members
224 Forums
6658 Topics
18117 Posts

Max Online: 1031 @ 09/30/17 03:50 AM
Newest Members
777, Fahad Saeed, nayab, konfuzio, Trots
9044 Registered Users
Shout Box

Top Posters
Admin 8013
Toysoft 2048
fairbird 701
satsedhu 540
ludo19 422
Top Posters (30 Days)
Admin 63
satsedhu 9
jasem001 9
tizio61 7
Bobo360 7
September
M Tu W Th F Sa Su
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30
Topic Options
#18830 - 05/20/19 09:40 AM Help recovery bad sector
esamax2000 Offline
VIP Japhar
newbie

Registered: 02/28/18
Posts: 29
hello everyone some time ago on my dm800hdsev2 I loaded openspa and now to return to openpli gives me bad sector ....and don't let me charge anything anymore what can I do?

10:57:14 box type: DM800SEv2
10:57:56 Calculating checksum...
10:57:57 Uploading file to box...
11:15:03 box is flashing from its memory...
11:15:06 Flashing failed (!!! 005 too much data (or bad sectors) in partition 1 (end: 00100000, pos: 00100000)), box will be unusable now!!


thank you all
mauro

Top
#18831 - 05/20/19 11:45 AM Re: Help recovery bad sector [Re: esamax2000]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 8013
Try to replace the Power Supply (PSU, but use exactly the same model in Voltage and +/- position on connector !, should be at least 3 Amp or more), as it could have failed. Try to remove if there is inside the HDD and any USB device, smartcard in the front panel. To reduce the consumption of the box so the PSU can give enough power for the Flash chip to be programmed. Try to put the PSU plug directly into the wall power plug, and not in a multiple power plugs band... to be sure the PSU has enough power to give to the box.

If this doesn't resolve the issue, then you have to get in touch with Johnny, on hardware section and his forum jb8a8f8.com

Admin
_________________________

Top
#18839 - 05/21/19 09:15 AM Re: Help recovery bad sector [Re: Admin]
esamax2000 Offline
VIP Japhar
newbie

Registered: 02/28/18
Posts: 29
solved I put the firmware via JapharFlasher_1.1, via http mi from sectors error, seems to work
mauro

Top
#18840 - 05/21/19 10:15 AM Re: Help recovery bad sector [Re: esamax2000]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 8013
Good news,

Admin

Originally Posted By: esamax2000
solved I put the firmware via JapharFlasher_1.1, via http mi from sectors error, seems to work
mauro
_________________________

Top



Moderator:  NewNigma2