Welcome to Our Dreambox World - Japhar Sim - SuperSim
Forum Stats
10152 Members
229 Forums
7030 Topics
20524 Posts

Max Online: 4756 @ 02/20/20 11:12 PM
Newest Members
Robybob, gemy, DevilsBird, fredek6, martin21
10151 Registered Users
Who's Online
24 registered (Toysoft, WarLord, Admin, OMEGA, Dervis, troka2x, leovanderplaat, gora71, 432, raffsif1234, breza, ludo19, acremr, Pietro B, hamdy, miki1, Robybob, fredek6, wrangles, Iggy Maverick, Emosim, dm7020, Jomipa, fikret), 108 Guests and 55 Spiders online.
Key: Admin, Global Mod, Mod
Shout Box

Top Posters
Admin 8881
Toysoft 2253
satsedhu 915
fairbird 732
ludo19 439
Top Posters (30 Days)
Toysoft 53
satsedhu 34
Admin 26
AJP007 24
Dervis 6
August
M Tu W Th F Sa Su
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
31
Page 1 of 2 1 2 >
Topic Options
#21806 - 07/18/20 05:37 PM DM800se Latest OpenPLi7.3Star v.6 (Problem)
AJP007 Offline
VIP Japhar
member

Registered: 07/24/15
Posts: 153
Loc: DE - UK - FR - IT
Hi Guys,
Hope your ALL having a nice week-end?

OK I wanted to upgrade my DM800se from oPli4 to latest new oPli7.3Star.
1) Turned OFF Softcam
2) Upgraded my SIM with JAM to v6
3) Waited until 2x Boot finished.
4) Loaded this File
openpli-enigma2-7.3star-dm800se_Japhar_v6_GStreamer_1.17.0.1_20200714.nfi
5) Configured my Tuner.

Everything was OK, I loaded my Setting back via "E Channelizer".
BUT all I get is "Tune Failed" error message on Screen.
So what happened?
Did I do something wrong?
please see attached Pics,

Thanks for any suggestions.
AJP




Attachments
DM800se Softcam OFF.jpg

DM800se Info.jpg (3 downloads)
DM800se Tuner Config.jpg (3 downloads)
DM800se Tune Failed.jpg


_________________________
Please STAY SAFE and PROTECTED from COVID-19 wink
AJP

Top
#21807 - 07/18/20 06:04 PM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 8881
Are you sure you flashed the DM800HDse v1 OS v6 ?

As if you have no tuner... it's because you loaded a v3-v5 OS into the sim...

Also remember that once you upgraded the Sim to v6, you don't need again at every image update to reflash the Sim OS to v6... it stays v6.

For me you just flashed to an older OS, and not the v6 if the Tuner is not recognized, as new images use new drivers that only Japhar Sim v6 OS will work with (The Tuner is detected, but you have no video/stream from DVB if you use an old sim OS with the latest drivers from December 2015).

Admin
_________________________

Top
#21808 - 07/18/20 06:05 PM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
AJP007 Offline
VIP Japhar
member

Registered: 07/24/15
Posts: 153
Loc: DE - UK - FR - IT
OK,
I tested with the openvision Image as directed here;
to Test if SIM update was successful and YES looks like I have v6 now.
BUT still getting Tuner Failed/Tunen Fehlgeschlagen.

see Pics

Can I go back and Load previous Image on to this SIM v6,?

OK thanks for reply Admin I will try again to change to v.6
But first I have to load a JAM Plugin this openvision has NO Plugin.???

Thanks
AJP


Attachments
Openvision Image Test.jpg (2 downloads)
Tunen Fehlgeschlagen.jpg


_________________________
Please STAY SAFE and PROTECTED from COVID-19 wink
AJP

Top
#21809 - 07/18/20 06:06 PM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 8881
The Japhar OS v6 is backward compatible to v3-v5 (For DM800HDse V1).

But to what you show, you definitely flashed a v3-v5 and not a v6 into the Sim... check again.

Admin
_________________________

Top
#21810 - 07/18/20 06:12 PM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
AJP007 Offline
VIP Japhar
member

Registered: 07/24/15
Posts: 153
Loc: DE - UK - FR - IT
I took this version SIM v.6 like in Pic


Attachments
SIM v.6 version.jpg (5 downloads)

_________________________
Please STAY SAFE and PROTECTED from COVID-19 wink
AJP

Top
#21811 - 07/18/20 06:18 PM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
AJP007 Offline
VIP Japhar
member

Registered: 07/24/15
Posts: 153
Loc: DE - UK - FR - IT
OK Thanks Guys the second time it has been successful on the openvision Image.
NOW I have v.6
Will Flash openpli 7.3Star v6 again.
Super result as usual.
AJP
_________________________
Please STAY SAFE and PROTECTED from COVID-19 wink
AJP

Top
#21812 - 07/18/20 06:26 PM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 8881
Yes any of the v6 for your box, and you will not need to reflash again the sim, once its already v6.

Admin

Originally Posted By: AJP007
I took this version SIM v.6 like in Pic
_________________________

Top
#21813 - 07/18/20 06:31 PM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
AJP007 Offline
VIP Japhar
member

Registered: 07/24/15
Posts: 153
Loc: DE - UK - FR - IT
NO Guys,
I spoke too early,
UPDATE
*********
After Flashing openPli7.3Star back to Tuner Failed
IT has also changed my IP address for this BOX.
This is crazy what is going ON?

Update
*********
OK I will do everything again.

AJP
_________________________
Please STAY SAFE and PROTECTED from COVID-19 wink
AJP

Top
#21814 - 07/18/20 06:36 PM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 8881
Its normal the IP changes as every OS file has its own MAC.

Turn off completely the box and boot to see for the tuner... and check the dish cable on the back of the box as it could have moved.

Admin
_________________________

Top
#21815 - 07/18/20 06:46 PM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
AJP007 Offline
VIP Japhar
member

Registered: 07/24/15
Posts: 153
Loc: DE - UK - FR - IT
NOW Green Screen crashes,
when installing Skin
This Skin " Skin-Turbo-MOD-By-RAED " this is getting very annoying now,
nothing is working.
What a disaster.!


Attachments
Skin-Turbo-MOD-By-RAED.ipk.rar (0 downloads)

_________________________
Please STAY SAFE and PROTECTED from COVID-19 wink
AJP

Top
#21816 - 07/18/20 07:17 PM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
AJP007 Offline
VIP Japhar
member

Registered: 07/24/15
Posts: 153
Loc: DE - UK - FR - IT
NOW I have the Spinning wheel in corner for the last 17 mins and cannot do anything.
What a disater.

Do you have an openATV6.3 that works on the JapharSIM v.6 please.??

This openPLI 7.3Star v.6 image is corrupted or something,
have loaded two more and both are NOT working.
Thanks
AJP
_________________________
Please STAY SAFE and PROTECTED from COVID-19 wink
AJP

Top
#21817 - 07/18/20 07:41 PM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 8881
You can use any image from this section, you also have OpenATV, etc

http://www.ourdreambox.com/ubbthreads.php?ubb=postlist&Board=48&page=1

Admin
_________________________

Top
#21818 - 07/18/20 07:48 PM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: Admin]
AJP007 Offline
VIP Japhar
member

Registered: 07/24/15
Posts: 153
Loc: DE - UK - FR - IT
Thanks Admin,
Does it make any difference that I still have SSL84J?
is this version OK.

I don't understand what is happening.
DID I do something wrong?

In my very first I wrote my procedure step by step.
IS there something I missed?

Those Images are all older, is there no newer openATV 6.3?

Thanks
AJP
_________________________
Please STAY SAFE and PROTECTED from COVID-19 wink
AJP

Top
#21819 - 07/18/20 08:28 PM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
AJP007 Offline
VIP Japhar
member

Registered: 07/24/15
Posts: 153
Loc: DE - UK - FR - IT
here are two crash logs can someone please check and see if I have a problem
Thanks Apprec,


Attachments
enigma2_crash_1595091621.rar (1 downloads)
enigma2_crash_1595096553.rar (1 downloads)
enigma2_crash.rar (0 downloads)

_________________________
Please STAY SAFE and PROTECTED from COVID-19 wink
AJP

Top
#21820 - 07/18/20 10:49 PM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
Toysoft Online   content
Japhar Member
Pooh-Bah

Registered: 10/22/10
Posts: 2253
Older OpenATV works better, on newer the softcams are no more working. You can anyway do online update.

TS
_________________________
DM8000, DM800se, DM500HD, DM800HD, DM7025, DM7020s, DM7000, DM500s
VU+ Solo, VU+ Uno, VU+ Duo, Kathrein UFS910
Tivusat, TNTSat, Fransat, SSR/TSR, BBC1-2-3/ITV
DE-OpenBlackHole 1.4 image : http://www.openblackhole.com/

Top
#21832 - 07/19/20 10:48 AM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
AJP007 Offline
VIP Japhar
member

Registered: 07/24/15
Posts: 153
Loc: DE - UK - FR - IT
Hi TS,
OK, understand about the Cams.

Do i need to Flash a new SSL on the SIM v.6 because
I still have the SSL84J now?

When I Flash a new OA Image should I Format to ext3/4 Initialize and Mount the HDD again.?

Thanks
AJP
_________________________
Please STAY SAFE and PROTECTED from COVID-19 wink
AJP

Top
#21833 - 07/19/20 11:46 AM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
Toysoft Online   content
Japhar Member
Pooh-Bah

Registered: 10/22/10
Posts: 2253
SSL84J is compatible with all Japhar OS, so you dont need to replace it as in fact you will just replace it by the exact same SSL.

HDD format, depends of image, but generally it works without need to reformat.

TS
_________________________
DM8000, DM800se, DM500HD, DM800HD, DM7025, DM7020s, DM7000, DM500s
VU+ Solo, VU+ Uno, VU+ Duo, Kathrein UFS910
Tivusat, TNTSat, Fransat, SSR/TSR, BBC1-2-3/ITV
DE-OpenBlackHole 1.4 image : http://www.openblackhole.com/

Top
#21834 - 07/19/20 12:23 PM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
AJP007 Offline
VIP Japhar
member

Registered: 07/24/15
Posts: 153
Loc: DE - UK - FR - IT
TS,
thanks, still trying to get this up and running having NO success as yet.

Can I install a Flash Expander onto the HDD, cannot NO.!

Still trying to instal the openPli 7.3star on my dm800se
Getting Crashes all the time eveything i want instal,

I have decided to use 1GB USB in Ext3 format for F.Exp,

I tried Flash Expand from our Extensions, but after moving Flash items to F.Exp the Box crashes again...

CAN someone please read the Crash logs and tell me what is happening.


Cheers
AJP


Attachments
enigma2_crash_1595155458.rar (1 downloads)
enigma2_crash_1595160642.rar (1 downloads)
enigma2_crash_1595162033.rar (1 downloads)
enigma2_crash_1595162107.rar (1 downloads)

_________________________
Please STAY SAFE and PROTECTED from COVID-19 wink
AJP

Top
#21835 - 07/19/20 04:25 PM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
AJP007 Offline
VIP Japhar
member

Registered: 07/24/15
Posts: 153
Loc: DE - UK - FR - IT
Hi,
I am also looking for the Image that was on the BOX before I started ALL this

I think it was the
OpenPLi_4.0_Japhar_DM800HDse_wIPTV_v23

Thanks
AJP
_________________________
Please STAY SAFE and PROTECTED from COVID-19 wink
AJP

Top
#21836 - 07/19/20 04:39 PM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 8881
Probably, it was back in 2017, and kernel 2.6... better to use newer images with Kernel 3.2. The expension better solution is just to move some folders and use then ln -s trick... as "plugins" doing that will most of time fail.

The error from your logs, does it happens with hbbtv ?

Code:
[eDVBPESReader] ERROR reading PES (fd=57): Value too large for defined data type


see : https://forums.openpli.org/topic/72260-edvbpesreader-error-reading-pes/

Admin

Originally Posted By: AJP007
Hi,
I am also looking for the Image that was on the BOX before I started ALL this

I think it was the
OpenPLi_4.0_Japhar_DM800HDse_wIPTV_v23

Thanks
AJP
_________________________

Top
#21848 - 07/20/20 07:26 PM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
AJP007 Offline
VIP Japhar
member

Registered: 07/24/15
Posts: 153
Loc: DE - UK - FR - IT
Admin, Thanks for your reply,
Answer to Q one, NO not Setup OR using hbbtv.!

I think you are right Image openPli4 IPTV v.23 was very old, BUT ran super good all this
time until recently, it started making problems, because Extensions were NOT compatible,
so it was time to move on, with better Kernel version.!

Also as you say for the "Extensions", Kernel update was necessary!

I still CANNOT get this DM800se to run keeps crashing, on every image I try.
All oPLi from 2020 - oATV 6.2 - 6.3 and 6.4.!
It's like the SIM is ALL screwed up and WILL not allow any changes.

I tried to Expand Flash BUT this should NOT be necessary really, with ONLY 5x Plugin,
JediMaker, Weather, JAM and EPGImporter, + Softcam and 1x Skin that,s ALL.!
Naturally my personal settings.!
I don,t use any other Extensions/Plugin.
BUT even that did NOT work and Flash Expender DID NOT install at all, only produced Green Crashes.!

The only other thing I can think of is that my JapharSIM was so old and the online upgrade
DID not work properly, so maybe its corrupted now.

One thing I can still try is to put back the original SIM 2.10 and Flash openATV 6.3 or look for an openPli7 for SIM 2.10.!!

Thanks
AJP
_________________________
Please STAY SAFE and PROTECTED from COVID-19 wink
AJP

Top
#21849 - 07/20/20 07:44 PM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
Toysoft Online   content
Japhar Member
Pooh-Bah

Registered: 10/22/10
Posts: 2253
Did you tried to replace the Power Supply / PSU ? As you have a "general" problem, it could be due to such problem like low Amp due to old PSU... or something else on the hardware starting to have some issues.

For the latest image it works good, naturally as always new modifications are done by OpenPLi Team that could get the skins failing. So you should try it without changing skin and see if goes ok, and naturally flash from zero the box, assure yourself there is enough flash memory avaible as well. Concenring the Channel list, sometimes it could be get corrupted as well... so time to time a full scan of the satellites is recommended.

Concerning the Sim, put it on another MIPS box you have (like other DM800HDseV2 etc) on frontpanel (like a Pay-Tv sub card), and run the JAM Plugin (Japhar Support), at the end of the list there is the Japhar FrontPanel programming (using the frontpanel to reprogram the "failing" sim)... to the model of box you need. That way is more straight and could avoid any failure/risks.

TS
_________________________
DM8000, DM800se, DM500HD, DM800HD, DM7025, DM7020s, DM7000, DM500s
VU+ Solo, VU+ Uno, VU+ Duo, Kathrein UFS910
Tivusat, TNTSat, Fransat, SSR/TSR, BBC1-2-3/ITV
DE-OpenBlackHole 1.4 image : http://www.openblackhole.com/

Top
#21850 - 07/20/20 08:22 PM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
AJP007 Offline
VIP Japhar
member

Registered: 07/24/15
Posts: 153
Loc: DE - UK - FR - IT
one more Question please Will JAM 5.3 work on openATV images?
Thanks
AJP
_________________________
Please STAY SAFE and PROTECTED from COVID-19 wink
AJP

Top
#21851 - 07/20/20 08:34 PM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 8881
Yes, anything that is OE1.6 and OE2.x

Admin

Originally Posted By: AJP007
one more Question please Will JAM 5.3 work on openATV images?
Thanks
AJP
_________________________

Top
#21852 - 07/20/20 08:47 PM Re: DM800se Latest OpenPLi7.3Star v.6 (Problem) [Re: AJP007]
AJP007 Offline
VIP Japhar
member

Registered: 07/24/15
Posts: 153
Loc: DE - UK - FR - IT
TS, YES the DM800se V1 not V2 was downstairs in the Conservatory.
I am using to Flash and install everything Upstairs in my Study on a different PSU. I opened and cleaned everything inside with a Paintbrush.
The only thing I have noticed is that the Fan runs very loud..now.!
DO we need a FAN to be working?
CAN I disconnect it?

I asked Fairbird about his Turbo modified Skin and he says compatible with ALL OA images.
Also I have the openPli7.3Star on my original DM900UHD and ON ALL my Boxes with openPLi and openATV Images and the Turbo Skin is running absolutely great, NO issues or problems!

My "Personal Settings" are Modified by me, ever few Months, SO I always keep them updated.
This is as you know the biggest problem with the Hardware we use the Providers don't like us using Free Independent Boxes and keep changing the Channels and Transponders just to ANNOY us....especially SLY.UK they are the biggest/worst offenders.
It would be very unlikely that they are corrupted.!

Regarding the JapharSIM I put an openATV6.3 image back on into the Box this one:..
OpenATV-6.3-DM800SE-SSL84D-mod-by-Monja-061019
And then exchanged the SIM back to 2.10 version. So far looks OK.

BUT on this image their is NO Download Plugin Manager. A little stupid but OK.
I think I have two options, JAM5.3 and if that does NOT work "SatVenusManager" as.ipk File!

Thanks
AJP


_________________________
Please STAY SAFE and PROTECTED from COVID-19 wink
AJP

Top
Page 1 of 2 1 2 >



Moderator:  NewNigma2 
New Topics
Looking for dreambox 900UHD with Sim
by Jomipa
08/07/20 12:08 PM
DM800SE V2 - BIOS no CA found
by Haberfeldtreiber
08/04/20 11:50 PM
DM900 Original - HDD_PVR crash
by AJP007
07/26/20 03:25 PM
Sky se plante en Espagne et se retire du pays
by Admin
07/25/20 09:33 AM
How to Move to Japhar Sim ?
by sidedark
07/20/20 07:38 AM
DM800se Latest OpenPLi7.3Star v.6 (Problem)
by AJP007
07/18/20 05:37 PM
DM800HD : OpenPLi 7.3Star 20200714 GSt 1.17.0.1 v6
by Toysoft
07/16/20 01:04 AM
DM500HD : OpenPLi 7.3Star 20200714 GSt 1.17.0.1 v6
by Toysoft
07/16/20 01:03 AM
DM800HDse : OpenPLi 7.3Star 20200714 GS1.17.0.1 v6
by Toysoft
07/16/20 01:03 AM
DM800HDsev2 : OpenPLi 7.3Star 20200714 1.17.0.1 v6
by Toysoft
07/16/20 01:02 AM
DM8000HD : OpenPLi 7.3Star 20200714 GSt1.17.0.1 v6
by Toysoft
07/16/20 01:01 AM
DM7020HD v1 : OpenPLi 7.3Star 20200714 1.17.0.1 v6
by Toysoft
07/16/20 01:01 AM