Welcome to Our Dreambox World - Japhar Sim - SuperSim
Forum Stats
12461 Members
237 Forums
7740 Topics
23849 Posts

Max Online: 4756 @ 02/20/20 11:12 PM
Newest Members
rudyhoepp, Sandor1975, snitsel, cro1983, gazza
12460 Registered Users
Who's Online
8 registered (Admin, bobot, Toysoft, Radi, Herrleon, abed, pazitush, bitgames), 301 Guests and 305 Spiders online.
Key: Admin, Global Mod, Mod
Shout Box

Top Posters
Admin 9897
Toysoft 2640
satsedhu 1713
fairbird 765
ludo19 442
Top Posters (30 Days)
Admin 9
abed 4
d2mac 2
1959 1
June
M Tu W Th F Sa Su
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
Topic Options
#24283 - 12/27/21 07:30 PM Problem with sound/pic with Openpli image
alev Offline
stranger

Registered: 12/27/21
Posts: 5
Have tested a lot of Openpli versions but cant get it work. Sound/picture does not sync. How can I solve the issue?

I try to install Openpli on my dreambox one.

I first have to flash the box with latest NewNigma 2. Then flash the Openpli image?

And do I have to uncheck "backup and restore settings" both boxes before any of the flashing steps?

This steps still doesnt get working pic/sound

Top
#24284 - 12/27/21 07:54 PM Re: Problem with sound/pic with Openpli image [Re: alev]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 9897
Hello,

The "backup and restore settings" is only valid for DMM images.

The sync is linked to the image, and the stream, it works on most of them, but some are not in sync. Only a new version could fix the issue, as it's related to the software in the image.

To flash an Open image, you can directly flash it, but generally it should be one from mid 2021 if you flash before a DMM image, as the drivers used on Open images are from this summer and should be related to the previous DMM image you installed in the box. You cannot do multiboot, as it fails to support Open images and put at risk your box (killing the partitions as it's a badly build addon without thinking of all the images, DMM AND Open).

Admin
_________________________

Top
#24285 - 12/27/21 08:31 PM Re: Problem with sound/pic with Openpli image [Re: Admin]
alev Offline
stranger

Registered: 12/27/21
Posts: 5
Ok so I should flash with the latest Openpli 20210720 version, and no backup and no restore setting when upload image firmware? I never wrote about multiboot. Just another version before to get correct drivers.

Top
#24286 - 12/27/21 10:00 PM Re: Problem with sound/pic with Openpli image [Re: alev]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 9897
Yes, "no backup/no restore", flash the OpenPLi. If you have problems with video then flash an original DMM image from this summer, and then flash the OpenPLi again.

Admin
_________________________

Top
#24287 - 12/28/21 12:22 AM Re: Problem with sound/pic with Openpli image [Re: Admin]
alev Offline
stranger

Registered: 12/27/21
Posts: 5
Ok which orginal DMM this summer? The 20210720 is not a new version?! The design looks like an old openpli 2 version...?
And the sound/pic still not syncs

Top
#24288 - 12/28/21 01:47 AM Re: Problem with sound/pic with Openpli image [Re: alev]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 9897
Our OpenPLi is compiled from the sources, and has the original Skins, etc. They have 5-6 different skins.

Admin
_________________________

Top
#24289 - 12/28/21 02:29 AM Re: Problem with sound/pic with Openpli image [Re: Admin]
alev Offline
stranger

Registered: 12/27/21
Posts: 5
Ok. But Ive tryed flash with 2-3 different versions from the site. Still the same. Do I still get old settings in the box? As it doesnt seems to be any bigger difference when change Openpli versions

Top
#24290 - 12/28/21 03:40 AM Re: Problem with sound/pic with Openpli image [Re: alev]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 9897
For the Audio, the code is the same, for all the versions. So if there is a delay on a specific stream, it will not fix to use a different version. On the streams we have, the sync was good... so really depends of the encoders on the streaming service side.

Admin
_________________________

Top
#24291 - 12/31/21 12:20 AM Re: Problem with sound/pic with Openpli image [Re: Admin]
alev Offline
stranger

Registered: 12/27/21
Posts: 5
Where can I find a older orginal image than the Openpli to make first flash? Can use the newest orginal to get openpli work

Top
#24292 - 12/31/21 10:26 AM Re: Problem with sound/pic with Openpli image [Re: alev]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 9897
You have also on the sections above DMM images, try these,

Admin
_________________________

Top



Moderator:  Emosim 
New Topics
Google, Cloudflare & Cisco Will Poison DNS to Stop
by Admin
06/15/24 08:13 PM
Mexican tycoon Slim snaps up £400M stake in BT
by Admin
06/13/24 01:59 PM
T-Mobile US strikes $4.4B deal to buy UScellular
by Admin
05/29/24 01:19 PM
Come installare serviceapp extplayer3
by d2mac
05/28/24 07:37 PM
Iliad founder mulls Millicom buyout
by Admin
05/24/24 01:27 PM
Albrecht AE6110 Export Mode FM Receiver
by Admin
09/08/17 11:47 PM
Fix "Starting..." stuck box and Fix Red Light
by Admin
06/10/15 05:35 AM