Welcome to Our Dreambox World - Japhar Sim - SuperSim
Forum Stats
11320 Members
230 Forums
7378 Topics
22866 Posts

Max Online: 4756 @ 02/20/20 11:12 PM
Newest Members
Shtresatu, mo99tolba, Remuson, samith, matjaz05
11319 Registered Users
Who's Online
13 registered (Toysoft, Bengt, drator, Admin, DreamBTH, Smokey, nae, piterfree, bilba59, adjaratv, miki1, raffsif1234, 1 invisible), 126 Guests and 388 Spiders online.
Key: Admin, Global Mod, Mod
Shout Box

Top Posters
Admin 9384
Toysoft 2559
satsedhu 1713
fairbird 745
ludo19 442
Top Posters (30 Days)
Admin 21
enzo.57 7
alev 5
Toysoft 4
div 3
January
M Tu W Th F Sa Su
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
31
Topic Options
#3892 - 11/30/15 05:30 PM Shoutcast Plugin behaviour
d800se Offline
VIP Japhar
newbie

Registered: 11/19/15
Posts: 32
One of my prefered plugins (compared to webradiofs i think is better) last month have some problems. Installed in the past in many images (some for A8P some for Sim 2.1 in my Dm800Se receivers). Checking my old images backup where it was OK now in all have diferent behaviour. In a OpenPLI 4.0 installed in October where i have a list of Favorites (many FanLoop stations) working correct in the past now i have title and cover but no correlation with the station. The same in a Satdreamgr image, an OpenLD image, a S.W.E. Team image all installed and saved in October. In an newnigma2 with its Webradio version (better than others) having the same favorites (FanLoop stations) i have the same problem. Remember, all was perfect a month ago.

In a recent OpenPLI image (Japhar with IPTV channels) installed today now is no correlation between the displayed song in the list and the played one as in all other images, the title in the left side is always n/a and no cover displayed (the last maybe a plugin problem).

Someone have any idea ? Is any sollution ?

Top
#3896 - 11/30/15 08:23 PM Re: Shoutcast Plugin behaviour [Re: d800se]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 9384
Can you post the exact ipk you installed ? As our specialist Fairbird for sure will study this case and behaviour. Generally it could be caused by the Skin.

Admin
_________________________

Top
#3900 - 12/01/15 12:30 AM Re: Shoutcast Plugin behaviour [Re: d800se]
d800se Offline
VIP Japhar
newbie

Registered: 11/19/15
Posts: 32
In every one of checked images (backups) the plugin was good with the same skin in the past and no change was made. After descovering the problem in new images, i checked the backups i made when the plugin worked good and saw the same behaviour. The last one installed and checked today is your OpenPLI image with IPTV channels and the plugin was installed from the feed with the Download Plugins in the Plugins menu. It's a nice image (installed in a clone with A8P sim) most of IPTV channels work) but the shoutcast is not only wrong but don't display the title and the cover using the same kerni-hd1 skin used in other OpenPLI images i used and there it still displays covers. By the way in your image i can't install cccam 2.30 from the feed and i installed it from enigma2-plugin-softcams-cccam_2.3.0_all.ipk i have in my hard disk. My impression is something is bad with the server (i supose the shoutcast plugin as the webradio of newnigma connects to some server containing a data base) but if you have a better idea i will be thankful.

Top
#3902 - 12/01/15 12:54 AM Re: Shoutcast Plugin behaviour [Re: d800se]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 9384
Hello dm800se, to install the plugins such as Cam, you need to install the "softcam" ipk at the end of the plugin list for OpenPLi, we already discussed few times about it on various topics, this is necessary on OpenPLi images. So you can then install the right CCcam for the image.

Concerning the Shoutcast, please post here the exact file/name or post a screenshot of the exact position on the Addon Manger you use, so we can then get exactly the same file you have tested.

The point I don't understand is that it seems that also with the old images now it has the same "bad" behaviour... as well as the new images, or is it only on the new images ?

Remember also that the JAM 5.2 is built for all images, so some plugins will work on some images and not in other images. We cannot build a JAM for each image around, this is the job of the image creators to have good feeds with as many as possible third party plugins available online.

Admin
_________________________

Top
#3903 - 12/01/15 01:48 AM Re: Shoutcast Plugin behaviour [Re: d800se]
d800se Offline
VIP Japhar
newbie

Registered: 11/19/15
Posts: 32
Installed in the past many Nightly OpenPLI images (with the same cam and shoutcast plugins) without problems. Is in Packet Manager and in every image the same, named enigma2-plugin-softcams-cccam (enigma2-plugin-softcam-cccam-version 2.3.0-r0 CCca)and always it was enough. Anyway, i supose is not related to your image and was solved.
About shoutcast is in the same Packet Manager and named enigma2-plugin-extensios-shoutcast (extensions-shoutcast A client to listen and record SHO). Nothing special, only installations from OpenPLI feed working before and having this problem today.
And yes all images old (backups working before) and new, with shoutcast or for newnigma2 the webradio have the same problem of displaying a song and playing another. Is not the skin and not the plugin (installed previously) but the new behaviour related to some another reason. My guess was the database the plugin connect is wrong but i'm not sure and i have no idea who is in charge for it to ask him. My question is someone else saw the same and what can we do to correct it.

Top
#3904 - 12/01/15 01:56 AM Re: Shoutcast Plugin behaviour [Re: d800se]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 9384
I see below on the topic on official DM forum,

https://www.dream-multimedia-tv.de/board/index.php?page=Thread&postID=76332

Probably asking the question there, not talking about clone or sim, but just talking about latest OpenPLi 4.0 from OpenPLi.org could be enough.

Attached file I found on the web, ipk

On the JAM 5.2 we have 2, but identical, and different from the one I found on the web attached, try the one attached if it fixes your issues.

http://jam.japhar.com/download/addons/pl...13-r0_dm800.ipk

and

http://jam.japhar.com/download/addons/ol...13-r0_dm800.ipk

Admin


Attachments
enigma2-plugin-extensions-shoutcast.ipk (23 downloads)

_________________________

Top
#24311 - 01/11/22 01:01 PM Re: Shoutcast Plugin behaviour [Re: d800se]
Kimberly Offline
stranger

Registered: 01/11/22
Posts: 1
If I had a dreambox it would be full of writing tips and free essay samples. Unfortunately, I don't have a magic dreambox, but I have ontime and always sufficient writing assistance on http://essay-paper-writers.com/

Top



Moderator:  fairbird, gaga24, ludo19 
New Topics
Installazione Linux o Kali linux su HDD esternoUSB
by Bobo360
01/19/22 01:25 PM
Italy establishes €3.7B gigabit broadband fund
by Admin
01/17/22 05:57 PM
AT&T, Dish Network dominate US 3.45GHz auction
by Admin
01/17/22 05:56 PM
DirecTV, Dish merger back on the cards
by Admin
01/12/22 03:23 PM
VU+ Solo2 Lorinsun bricked
by oled
01/08/22 07:28 PM
No CA Error when flashing Japhar Images
by diceman01
01/06/22 09:47 AM
Problem with sound/pic with Openpli image
by alev
12/27/21 07:30 PM
Biometric authentication for dummies (PDF)
by Admin
12/23/21 03:09 PM
Aiuto ho caricato per sbaglio sul Dreambox 8000.
by enzo.57
11/13/21 06:56 PM
DM52xHD : OpenPLi 8.0Star 20210720 GST 1.18.3
by Admin
07/21/21 12:47 AM
DM920UHD : OpenPLi 8.0Star 20210720 4k 1.18.3
by Admin
07/21/21 12:44 AM
DreamTwo : OpenPLi 8.0Star 20210720 GSt 1.18.3
by Admin
07/21/21 12:43 AM