Welcome to Our Dreambox World - Japhar Sim - SuperSim
Forum Stats
12443 Members
237 Forums
7735 Topics
23834 Posts

Max Online: 4756 @ 02/20/20 11:12 PM
Newest Members
jacops, 1959, Jojoking, João, cyberfact
12443 Registered Users
Who's Online
5 registered (Toysoft, Admin, blue, Herrleon, bitgames), 552 Guests and 634 Spiders online.
Key: Admin, Global Mod, Mod
Shout Box

Top Posters
Admin 9888
Toysoft 2640
satsedhu 1713
fairbird 765
ludo19 442
Top Posters (30 Days)
Admin 3
Hum@xel 2
1959 1
Toysoft 1
shipower69 1
May
M Tu W Th F Sa Su
1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31
Topic Options
#25336 - 04/08/24 08:23 PM dm500hdv2 original
Rome125 Offline
stranger

Registered: 04/08/24
Posts: 7
hello everybody.
I have an original dm500hdv2 and after an update to openatv 7.4 the box flashed and had the green LED on but it doesn't start if you disconnect the power the box turns on and the green LED starts blinking and doesn't go away... it doesn't do anything.
Can anyone help I would be very grateful

Top
#25337 - 04/08/24 11:05 PM Re: dm500hdv2 original [Re: Rome125]
Toysoft Online   content
Japhar Member
Carpal Tunnel

Registered: 10/22/10
Posts: 2640
I would try to flash a new image, press the frontpanel button when you turn it on, you will see it flashing (giving you the IP address, like 192 it's 1 blink, then 9 blinks, then 2 blinks etc)... or you can find out the IP on your router as well.

And flash the latest openpli, that works smoothly,

Link : http://openpli8xstar.japhar.net/OpenPLi8xstar/openpli-enigma2-8xstar-dm500hdv2.nfi

TS
_________________________
DM8000, DM800se, DM500HD, DM800HD, DM7025, DM7020s, DM7000, DM500s
VU+ Solo, VU+ Uno, VU+ Duo, Kathrein UFS910
Tivusat, TNTSat, Fransat, SSR/TSR, BBC1-2-3/ITV
DE-OpenBlackHole 1.4 image : http://www.openblackhole.com/

Top
#25338 - 04/09/24 12:07 AM Re: dm500hdv2 original [Re: Toysoft]
Rome125 Offline
stranger

Registered: 04/08/24
Posts: 7
hello. the only way it accepts flash and with dreamup I have already tried several images, it says that it did the flash successfully but in all the images the box does not start, I turn it off at the power supply and turn it back on and the green LED starts flashing, if I pressing turns off the LED but the box does nothing

Top
#25339 - 04/09/24 12:20 AM Re: dm500hdv2 original [Re: Rome125]
Toysoft Online   content
Japhar Member
Carpal Tunnel

Registered: 10/22/10
Posts: 2640
Connect to the USB service port a USB Cable to your PC with Putty set on the COM port at 115200 bps, to see where it stops in the log that will appear on the Putty console,

TS
_________________________
DM8000, DM800se, DM500HD, DM800HD, DM7025, DM7020s, DM7000, DM500s
VU+ Solo, VU+ Uno, VU+ Duo, Kathrein UFS910
Tivusat, TNTSat, Fransat, SSR/TSR, BBC1-2-3/ITV
DE-OpenBlackHole 1.4 image : http://www.openblackhole.com/

Top
#25340 - 04/09/24 10:49 PM Re: dm500hdv2 original [Re: Toysoft]
Rome125 Offline
stranger

Registered: 04/08/24
Posts: 7
Putty doesn't connect


Attachments
20240409_215539.jpg (2 downloads)


Top
#25341 - 04/10/24 12:10 AM Re: dm500hdv2 original [Re: Rome125]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 9888
Are you sure of the COM port ?

Did you checked on the Peripherals list ?

Admin

Originally Posted By: Rome125
Putty doesn't connect


Attachments
Peripherals.jpg


_________________________

Top
#25342 - 04/10/24 01:17 AM Re: dm500hdv2 original [Re: Admin]
Rome125 Offline
stranger

Registered: 04/08/24
Posts: 7
Original enviado por: Admin
Are you sure of the COM port ?

Did you checked on the Peripherals list ?

Admin

Original enviado por: Rome125
Putty doesn't connect


Yes, I checked, I will send a photo as an attachment.


Attachments
20240410_001917.jpg (1 downloads)


Top
#25343 - 04/10/24 10:43 AM Re: dm500hdv2 original [Re: Rome125]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 9888
Ok, this confirms it's on COM5,

You should open Putty on that Port at 115200 bps. Then turn on the box and see the log.

Admin
_________________________

Top
#25344 - 04/11/24 12:01 AM Re: dm500hdv2 original [Re: Admin]
Rome125 Offline
stranger

Registered: 04/08/24
Posts: 7
Original enviado por: Admin
Ok, this confirms it's on COM5,

You should open Putty on that Port at 115200 bps. Then turn on the box and see the log.

Admin


goodnight. Putty doesn't want to connect with a network cable or USB.
Am I doing something wrong?


Attachments
20240410_225529.jpg (1 downloads)
20240410_225601.jpg (3 downloads)
20240410_225630.jpg (2 downloads)


Top
#25345 - 04/11/24 12:53 AM Re: dm500hdv2 original [Re: Rome125]
Admin Online   content
Japhar Member
Carpal Tunnel

Registered: 10/19/10
Posts: 9888
Yes, why you try to connect in SSH to an IP address 192.168.1.71 ?

You have to connect thru the USB COM cable, from PC to box, with Putty in Serial mode.

Admin


Attachments
COM-5.jpg


_________________________

Top
#25346 - 04/11/24 09:37 PM Re: dm500hdv2 original [Re: Admin]
Rome125 Offline
stranger

Registered: 04/08/24
Posts: 7
Originally Posted By: Admin
Yes, why you try to connect in SSH to an IP address 192.168.1.71 ?

You have to connect thru the USB COM cable, from PC to box, with Putty in Serial mode.

Admin


hello. As indicated, it does not connect to Putty.
I'll send you a video to see if you can help me...
I can't put the video here. Is there somewhere I can send it to?
thanks

Top
#25347 - 04/12/24 12:19 AM Re: dm500hdv2 original [Re: Rome125]
Toysoft Online   content
Japhar Member
Carpal Tunnel

Registered: 10/22/10
Posts: 2640
You connect thru Putty via Network/RJ45,... what is explained is that you need to go thru COM Port cable, which you didn't done. Putty needs to run thru COM / Serial connection / Cable.

TS
_________________________
DM8000, DM800se, DM500HD, DM800HD, DM7025, DM7020s, DM7000, DM500s
VU+ Solo, VU+ Uno, VU+ Duo, Kathrein UFS910
Tivusat, TNTSat, Fransat, SSR/TSR, BBC1-2-3/ITV
DE-OpenBlackHole 1.4 image : http://www.openblackhole.com/

Top
#25349 - 04/12/24 12:42 AM Re: dm500hdv2 original [Re: Toysoft]
Rome125 Offline
stranger

Registered: 04/08/24
Posts: 7
I did it just like the previous post and it doesn't connect. I even made a video trying to connect in serial mode and nothing.
where can I put the video ?


Attachments
20240410_225529.jpg (3 downloads)


Top



Moderator:  gaga24, Johnny_B, Jole911 
New Topics
Analyst sets timeframe for possible Dish bankruptc
by Admin
05/09/24 01:36 PM
NTV-Plus switches from the French IT broadcasting
by Admin
05/07/24 06:44 PM
DM7080 Update Rescue Bootloader
by Toysoft
04/27/24 07:33 PM
Dream box 520 tuner dead?
by shipower69
04/24/24 02:34 AM
Satellites.xml for Enigma² by Hum@xel
by Hum@xel
02/02/19 04:37 PM
Albrecht AE6110 Export Mode FM Receiver
by Admin
09/08/17 11:47 PM